Jean-christophe posted ...

Keyword search
Login to start new topic
Help topics

Subject: colour rendition

Category: Suggestions & Bug Reports

Posted: 11-2-10 2:20 PM - Views: 810

By: Jean-christophe

Back to post list

Share this topic with your colleagues

Start of discussion

I don't know why, but colour rendition of pictures is wrong on leica images. I can compare uploads between my flickr and this site and the colours are not as the original (sRGB) or as on flickr.
Back
Was this topic helpful? Give it a thumbs up or down.   0 Likes

Replies

Reply from Jt on 11-3-10 1:15 PM

That looks much better. Glad you resolved your issue.
Reply from Jean-christophe on 11-3-10 12:22 PM

After more investigation, it seems that it comes from my fastone image resizer soft. I d'ont know why. I checked all the options.
So, I changed my worlflow and I re-uploaded all my images directly after LR conversion.
Now clear your cache and you will rediscover all of my picture! Colors are back!
Thanks for your attention.
regards
Reply from Jt on 11-3-10 7:22 AM

Ok, It may be the way I am converting and the profile being used. I can modify the code to do so. Could you send me the original so I can experiment with it and get the proper ICC profiles?

Here is what I have for the one on LI.

Image: U1205I1288731266.SEQ.3.jpg
Format: JPEG (Joint Photographic Experts Group JFIF format)
Class: DirectClass
Geometry: 532x800
Type: TrueColor
Endianess: Undefined
Colorspace: RGB
Channel depth:
Red: 8-bits
Green: 8-bits
Blue: 8-bits
Channel statistics:
Red:
Min: 3 (0.0117647)
Max: 205 (0.803922)
Mean: 127.531 (0.500123)
Standard deviation: 35.6642 (0.13986)
Green:
Min: 0 (0)
Max: 200 (0.784314)
Mean: 120.628 (0.473052)
Standard deviation: 36.1979 (0.141953)
Blue:
Min: 0 (0)
Max: 194 (0.760784)
Mean: 108.544 (0.425662)
Standard deviation: 35.7285 (0.140112)
Colors: 7099
Rendering intent: Undefined
Resolution: 240x240
Units: PixelsPerInch
Filesize: 50kb
Interlace: None
Background color: white
Border color: #DFDFDF
Matte color: grey74
Page geometry: 532x800+0+0
Dispose: Undefined
Iterations: 0
Compression: JPEG
Quality: 85
Orientation: Undefined
JPEG-Colorspace: 2
JPEG-Sampling-factors: 2x2,1x1,1x1
Signature: f9fd51183cfeb6bddcbfac70d6de448e0623d29851de8c72bbdf0df24e31fced
Profile-exif: 12999 bytes
Reply from Jean-christophe on 11-2-10 3:01 PM

for example: http://www.leicaimages.com/showphoto.php?photoid=7719&showall=1
and http://www.flickr.com/photos/artwofr/5140108013/

The good one is the second one, which is as the original.
Reply from Jt on 11-2-10 2:51 PM

Interesting, I have never heard of this problem before. I will investigate.
Please login to post or reply